What’s Vulnerable › Vulnerabilities

CVE-2024-25959

Description

Dell PowerScale OneFS versions 9.4.0.x through 9.7.0.x contains an insertion of sensitive information into log file vulnerability. A low privileged local attacker could potentially exploit this vulnerability, leading to sensitive information disclosure, escalation of privileges.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.4.0.17, 9.5.0.8, 9.7.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-25959 or the next vulnerability affects your stack