What’s Vulnerable › Vulnerabilities

CVE-2024-25960

Description

Dell PowerScale OneFS versions 8.2.2.x through 9.7.0.x contains a cleartext transmission of sensitive information vulnerability. A local low privileged attacker could potentially exploit this vulnerability, leading to escalation of privileges.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.4.0.17, 9.5.0.8, 9.7.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-25960 or the next vulnerability affects your stack