What’s Vulnerable › Vulnerabilities

CVE-2024-25963

Description

Dell PowerScale OneFS, versions 8.2.2.x through 9.5.0.x contains a use of a broken cryptographic algorithm vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability, leading to information disclosure.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.5.0.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-25963 or the next vulnerability affects your stack