What’s Vulnerable › Vulnerabilities

CVE-2024-25965

Description

Dell PowerScale OneFS versions 8.2.x through 9.7.0.2 contains an external control of file name or path vulnerability. A local high privilege attacker could potentially exploit this vulnerability, leading to denial of service.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.5.0.8, 9.7.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-25965 or the next vulnerability affects your stack