What’s Vulnerable › Vulnerabilities

CVE-2024-25967

Description

Dell PowerScale OneFS versions 8.2.x through 9.7.0.1 contains an execution with unnecessary privileges vulnerability. A local high privileged attacker could potentially exploit this vulnerability, leading to escalation of privileges.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.4.0.18, 9.5.0.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-25967 or the next vulnerability affects your stack