What’s Vulnerable › Vulnerabilities
CVE-2024-25968
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-14 · updated 2026-06-17
- Weakness: CWE-327
Description
Dell PowerScale OneFS versions 8.2.x through 9.7.0.2 contains a use of a broken or risky cryptographic algorithm vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability, leading to information disclosure.
Affected products
- Dell PowerScale OneFS: from 8.2.0 through 9.3.0; from 9.4.0 through 9.4.0.17; from 9.5.0.0 before 9.5.0.8; from 9.6.0 before 9.7.0.3 — fixed in 9.5.0.8, 9.7.0.3
How to fix
Upgrade to a fixed version: Dell PowerScale OneFS 9.5.0.8, 9.7.0.3. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000224860/dsa-2024-163-security-update-for-dell-powerscale-onefs-for-multiple-security-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000224860/dsa-2024-163-security-update-for-dell-powerscale-onefs-for-multiple-security-vulnerabilities
Get alerted when CVE-2024-25968 or the next vulnerability affects your stack