What’s Vulnerable › Vulnerabilities

CVE-2024-25969

Description

Dell PowerScale OneFS versions 8.2.x through 9.7.0.1 contains an allocation of resources without limits or throttling vulnerability. A local unauthenticated attacker could potentially exploit this vulnerability, leading to denial of service.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.4.0.18, 9.5.0.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-25969 or the next vulnerability affects your stack