What’s Vulnerable › Vulnerabilities

CVE-2024-26006

Description

An improper neutralization of input during web page Generation vulnerability [CWE-79] in FortiOS version 7.4.3 and below, version 7.2.7 and below, version 7.0.13 and below and FortiProxy version 7.4.3 and below, version 7.2.9 and below, version 7.0.16 and below web SSL VPN UI may allow a remote unauthenticated attacker to perform a Cross-Site Scripting attack via a malicious samba server.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.0.14, 7.2.8, 7.4.4; Fortinet FortiProxy 7.0.17, 7.2.10, 7.4.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-26006 or the next vulnerability affects your stack