What’s Vulnerable › Vulnerabilities

CVE-2024-26008

Description

An improper check or handling of exceptional conditions vulnerability [CWE-703] in FortiOS version 7.4.0 through 7.4.3 and before 7.2.7, FortiProxy version 7.4.0 through 7.4.3 and before 7.2.9, FortiPAM before 1.2.0 and FortiSwitchManager version 7.2.0 through 7.2.3 and version 7.0.0 through 7.0.3 fgfm daemon may allow an unauthenticated attacker to repeatedly reset the fgfm connection via crafted SSL encrypted TCP requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.2.8, 7.4.4; Fortinet FortiPAM 1.3.0; Fortinet FortiProxy 7.2.10, 7.4.4; Fortinet FortiSwitchManager 7.0.4, 7.2.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-26008 or the next vulnerability affects your stack