What’s Vulnerable › Vulnerabilities

CVE-2024-26013

Description

A improper restriction of communication channel to intended endpoints vulnerability [CWE-923] in Fortinet FortiOS version 7.4.0 through 7.4.4, 7.2.0 through 7.2.8, 7.0.0 through 7.0.15, 6.4.0 through 6.4.15 and before 6.2.16, Fortinet FortiProxy version 7.4.0 through 7.4.2, 7.2.0 through 7.2.9 and before 7.0.15, Fortinet FortiManager version 7.4.0 through 7.4.2, 7.2.0 through 7.2.4, 7.0.0 through 7.0.11, 6.4.0 through 6.4.14 and before 6.2.13, Fortinet FortiAnalyzer version 7.4.0 through 7.4.2, 7.2.0 through 7.2.4, 7.0.0 through 7.0.11, 6.4.0 through 6.4.14 and before 6.2.13, Fortinet FortiVoice version 7.0.0 through 7.0.2 before 6.4.8 and Fortinet FortiWeb before 7.4.2 may allow an unauthenticated attacker in a man-in-the-middle position to impersonate the management device (FortiCloud server or/and in certain conditions, FortiManager), via intercepting the FGFM authentication request between the management device and the managed device

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 6.2.14, 6.4.15, 7.0.12, 7.2.5; Fortinet FortiManager 6.2.14, 6.4.15, 7.0.12, 7.2.5; Fortinet FortiOS (FortiGate) 7.0.16, 7.2.9, 7.4.5; Fortinet FortiProxy 7.0.16, 7.2.10, 7.4.3; Fortinet FortiVoice 6.4.9, 7.0.3; Fortinet FortiWeb 7.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-26013 or the next vulnerability affects your stack