What’s Vulnerable › Vulnerabilities
CVE-2024-26029: Adobe Experience Manager | Improper Access Control (CWE-284)
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-13 · updated 2026-06-17
- Weakness: CWE-284
Description
Adobe Experience Manager versions 6.5.20 and earlier are affected by an Improper Access Control vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to bypass security measures and gain disclose information. Exploitation of this issue does not require user interaction.
Affected products
- Adobe Experience Manager: before 6.5.21; before 2024.5 — fixed in 2024.5, 6.5.21
How to fix
Upgrade to a fixed version: Adobe Experience Manager 2024.5, 6.5.21. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/experience-manager/apsb24-28.html
- https://helpx.adobe.com/security/products/experience-manager/apsb24-28.html
Get alerted when CVE-2024-26029 or the next vulnerability affects your stack