What’s Vulnerable › Vulnerabilities

CVE-2024-26044: Adobe Experience Manager | Cross-site Scripting (DOM-based XSS) (CWE-79)

Description

Adobe Experience Manager versions 6.5.19 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into a webpage. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable script. This could result in arbitrary code execution in the context of the victim's browser.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 2024.3.0, 6.5.20.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-26044 or the next vulnerability affects your stack