What’s Vulnerable › Vulnerabilities
CVE-2024-26063: Adobe Experience Manager | Information Exposure (CWE-200)
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-18 · updated 2026-06-17
- Weakness: CWE-200
Description
Adobe Experience Manager versions 6.5.19 and earlier are affected by an Information Exposure vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to gain unauthorized access to sensitive information, potentially bypassing security measures. Exploitation of this issue does not require user interaction.
Affected products
- Adobe Experience Manager: before 6.5.20.0; before 2024.3.0 — fixed in 2024.3.0, 6.5.20.0
How to fix
Upgrade to a fixed version: Adobe Experience Manager 2024.3.0, 6.5.20.0. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/experience-manager/apsb24-05.html
- https://helpx.adobe.com/security/products/experience-manager/apsb24-05.html
Get alerted when CVE-2024-26063 or the next vulnerability affects your stack