What’s Vulnerable › Vulnerabilities
CVE-2024-26064: Adobe Experience Manager | Cross-site Scripting (DOM-based XSS) (CWE-79)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Adobe Experience Manager versions 6.5.19 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into a webpage. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable script. This could result in arbitrary code execution in the context of the victim's browser. Exploitation of this issue requires user interaction.
Affected products
- Adobe Experience Manager: before 6.5.20.0; before 2024.3.0 — fixed in 2024.3.0, 6.5.20.0
How to fix
Upgrade to a fixed version: Adobe Experience Manager 2024.3.0, 6.5.20.0. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/experience-manager/apsb24-05.html
- https://helpx.adobe.com/security/products/experience-manager/apsb24-05.html
Get alerted when CVE-2024-26064 or the next vulnerability affects your stack