What’s Vulnerable › Vulnerabilities

CVE-2024-26289: Remote Code Inclusion Vulnerability in Multiple PMB Versions

Description

Deserialization of Untrusted Data vulnerability in PMB Services PMB allows Remote Code Inclusion.This issue affects PMB: from 7.5.1 before 7.5.6-2, from 7.4.1 before 7.4.9, from 7.3.1 before 7.3.18.

Affected products

How to fix

Upgrade to a fixed version: SIGB PMB 7.3.18, 7.4.9, 7.5.6-2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-26289 or the next vulnerability affects your stack