What’s Vulnerable › Vulnerabilities
CVE-2024-26295
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-27 · updated 2026-06-17
- Weakness: CWE-77
Description
Vulnerabilities in the ClearPass Policy Manager web-based management interface allow remote authenticated users to run arbitrary commands on the underlying host. A successful exploit could allow an attacker to execute arbitrary commands as root on the underlying operating system leading to complete system compromise.
Affected products
- Aruba ClearPass Policy Manager: from 6.9.0 before 6.9.13; from 6.10.0 before 6.10.8; from 6.11.0 through 6.11.6; 6.9.13, 6.9.13-cumulative_hotfix_patch_2, 6.9.13-cumulative_hotfix_patch_3, 6.9.13-cumulative_hotfix_patch_4, 6.10.8, 6.10.8-cumulative_hotfix_patch_2 (+3) — fixed in 6.10.8, 6.9.13
How to fix
Upgrade to a fixed version: Aruba ClearPass Policy Manager 6.10.8, 6.9.13. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2024-001.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2024-001.txt
Get alerted when CVE-2024-26295 or the next vulnerability affects your stack