What’s Vulnerable › Vulnerabilities
CVE-2024-26300
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-27 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability in the guest interface of ClearPass Policy Manager could allow an authenticated remote attacker to conduct a stored cross-site scripting (XSS) attack against an administrative user of the interface. A successful exploit allows an attacker to execute arbitrary script code in a victim's browser in the context of the affected interface.
Affected products
- Aruba ClearPass Policy Manager: from 6.9.0 before 6.9.13; from 6.10.0 before 6.10.8; from 6.11.0 through 6.11.6; 6.9.13, 6.9.13-cumulative_hotfix_patch_2, 6.9.13-cumulative_hotfix_patch_3, 6.9.13-cumulative_hotfix_patch_4, 6.10.8, 6.10.8-cumulative_hotfix_patch_2 (+3) — fixed in 6.10.8, 6.9.13
How to fix
Upgrade to a fixed version: Aruba ClearPass Policy Manager 6.10.8, 6.9.13. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2024-001.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2024-001.txt
Get alerted when CVE-2024-26300 or the next vulnerability affects your stack