What’s Vulnerable › Vulnerabilities
CVE-2024-26309
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-08 · updated 2026-06-17
- Weakness: CWE-200
Description
Archer Platform 6.x before 6.14 P2 HF2 (6.14.0.2.2) contains a sensitive information disclosure vulnerability. An unauthenticated attacker could potentially obtain access to sensitive information via an internal URL.
Affected products
- Archer: from 6.3.0.0 before 6.14.0.2.2 — fixed in 6.14.0.2.2
How to fix
Upgrade to a fixed version: Archer 6.14.0.2.2. Check the vendor advisory for mitigations.
References
- https://archerirm.com
- https://www.archerirm.community/t5/platform-announcements/archer-update-for-multiple-vulnerabilities/ta-p/717102
- https://archerirm.com
- https://www.archerirm.community/t5/platform-announcements/archer-update-for-multiple-vulnerabilities/ta-p/717102
Get alerted when CVE-2024-26309 or the next vulnerability affects your stack