What’s Vulnerable › Vulnerabilities

CVE-2024-26310

Description

Archer Platform 6.8 before 6.14 P2 (6.14.0.2) contains an improper access control vulnerability. A remote authenticated malicious user could potentially exploit this to gain access to API information that should only be accessible with extra privileges.

Affected products

How to fix

Upgrade to a fixed version: Archer 6.14.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-26310 or the next vulnerability affects your stack