What’s Vulnerable › Vulnerabilities
CVE-2024-26311
- Severity: medium (CVSS 5.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Archer Platform 6.x before 6.14 P2 HF1 (6.14.0.2.1) contains a reflected XSS vulnerability. A remote authenticated malicious Archer user could potentially exploit this by tricking a victim application user into supplying malicious JavaScript code to the vulnerable web application. This code is then reflected to the victim and gets executed by the web browser in the context of the vulnerable web application.
Affected products
- Archer: before 6.14.0.2.1 — fixed in 6.14.0.2.1
How to fix
Upgrade to a fixed version: Archer 6.14.0.2.1. Check the vendor advisory for mitigations.
References
- https://archerirm.com
- https://www.archerirm.community/t5/platform-announcements/archer-update-for-multiple-vulnerabilities/ta-p/716134
- https://archerirm.com
- https://www.archerirm.community/t5/platform-announcements/archer-update-for-multiple-vulnerabilities/ta-p/716134
Get alerted when CVE-2024-26311 or the next vulnerability affects your stack