What’s Vulnerable › Vulnerabilities

CVE-2024-26475

Description

An issue in radareorg radare2 v.0.9.7 through v.5.8.6 and fixed in v.5.8.8 allows a local attacker to cause a denial of service via the grub_sfs_read_extent function.

Affected products

How to fix

Upgrade to a fixed version: radareorg/radare2 5.8.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-26475 or the next vulnerability affects your stack