What’s Vulnerable › Vulnerabilities
CVE-2024-26476
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-02-28 · updated 2026-06-17
- Weakness: CWE-918
Description
An issue in open-emr before v.7.0.2 allows a remote attacker to escalate privileges via a crafted script to the formid parameter in the ereq_form.php component.
Affected products
- openemr: before 7.0.2 — fixed in 7.0.2
How to fix
Upgrade to a fixed version: openemr 7.0.2. Check the vendor advisory for mitigations.
References
- https://github.com/c4v4r0n/Research/blob/main/openemr_BlindSSRF/README.md
- https://github.com/mpdf/mpdf/issues/867
- https://github.com/c4v4r0n/Research/blob/main/openemr_BlindSSRF/README.md
- https://github.com/mpdf/mpdf/issues/867
Get alerted when CVE-2024-26476 or the next vulnerability affects your stack