What’s Vulnerable › Vulnerabilities
CVE-2024-26495
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-04-03 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross Site Scripting (XSS) vulnerability in Friendica versions after v.2023.12, allows a remote attacker to execute arbitrary code and obtain sensitive information via the BBCode tags in the post content and post comments function.
Affected products
- Friendica: from 2023.12 before 2024.03 — fixed in 2024.03
How to fix
Upgrade to a fixed version: Friendica 2024.03. Check the vendor advisory for mitigations.
References
- https://github.com/friendica/friendica/issues/13884
- https://github.com/friendica/friendica/issues/13884
Get alerted when CVE-2024-26495 or the next vulnerability affects your stack