What’s Vulnerable › Vulnerabilities
CVE-2024-27187: [20240804] - Core - Improper ACL for backend profile view
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-20 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper Access Controls allows backend users to overwrite their username when disallowed.
Affected products
- Joomla!: from 4.0.0 before 4.4.7; from 5.0.0 before 5.1.3 — fixed in 4.4.7, 5.1.3
How to fix
Upgrade to a fixed version: Joomla! 4.4.7, 5.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-27187 or the next vulnerability affects your stack