What’s Vulnerable › Vulnerabilities
CVE-2024-27241: Zoom Apps and SDKs - Improper Input Validation
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-15 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper input validation in some Zoom Apps and SDKs may allow an authenticated user to conduct a denial of service via network access.
Affected products
- Zoom Meeting Software Development Kit: before 6.0.0 — fixed in 6.0.0
- Zoom Video Communications, Inc. Zoom Rooms for Windows: before 6.0.0 — fixed in 6.0.0
- Zoom Workplace: before 6.0.0 — fixed in 6.0.0
- Zoom Communications, Inc Zoom Workplace Desktop App for macOS: before 6.0.0 — fixed in 6.0.0
- Zoom Communications Zoom Workplace VDI Plugin: before 5.17.13 — fixed in 5.17.13
How to fix
Upgrade to a fixed version: Zoom Meeting Software Development Kit 6.0.0; Zoom Video Communications, Inc. Zoom Rooms for Windows 6.0.0; Zoom Workplace 6.0.0; Zoom Communications, Inc Zoom Workplace Desktop App for macOS 6.0.0; Zoom Communications Zoom Workplace VDI Plugin 5.17.13. Check the vendor advisory for mitigations.
References
- https://www.zoom.com/en/trust/security-bulletin/zsb-24020
- https://www.zoom.com/en/trust/security-bulletin/zsb-24020
Get alerted when CVE-2024-27241 or the next vulnerability affects your stack