What’s Vulnerable › Vulnerabilities
CVE-2024-27242: Zoom Desktop Client for Linux - Cross Site Scripting
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross site scripting in Zoom Desktop Client for Linux before version 5.17.10 may allow an authenticated user to conduct a denial of service via network access.
Affected products
- Zoom Video Communications, Inc. Zoom Desktop Client for Windows: before 5.7.10 — fixed in 5.7.10
How to fix
Upgrade to a fixed version: Zoom Video Communications, Inc. Zoom Desktop Client for Windows 5.7.10. Check the vendor advisory for mitigations.
References
- https://www.zoom.com/en/trust/security-bulletin/zsb-24013/
- https://www.zoom.com/en/trust/security-bulletin/zsb-24013/
Get alerted when CVE-2024-27242 or the next vulnerability affects your stack