What’s Vulnerable › Vulnerabilities
CVE-2024-27243: Zoom Apps - Buffer Overflow
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-15 · updated 2026-06-17
- Weakness: CWE-122
Description
Buffer overflow in some Zoom Workplace Apps and SDK’s may allow an authenticated user to conduct a denial of service via network access.
Affected products
- Zoom Meeting Software Development Kit: before 5.17.5 — fixed in 5.17.5
- Zoom Workplace: before 5.17.5 — fixed in 5.17.5
- Zoom Communications, Inc Zoom Workplace Desktop App for macOS: before 5.17.5 — fixed in 5.17.5
- Zoom Communications Zoom Workplace VDI Plugin: before 5.15.17; from 5.16.0 before 5.16.15; from 5.16.16 before 5.17.5 — fixed in 5.15.17, 5.16.15, 5.17.5
How to fix
Upgrade to a fixed version: Zoom Meeting Software Development Kit 5.17.5; Zoom Workplace 5.17.5; Zoom Communications, Inc Zoom Workplace Desktop App for macOS 5.17.5; Zoom Communications Zoom Workplace VDI Plugin 5.15.17, 5.16.15, 5.17.5. Check the vendor advisory for mitigations.
References
- https://www.zoom.com/en/trust/security-bulletin/zsb-24014/
- https://www.zoom.com/en/trust/security-bulletin/zsb-24014/
Get alerted when CVE-2024-27243 or the next vulnerability affects your stack