What’s Vulnerable › Vulnerabilities
CVE-2024-27244: Zoom Workplace VDI App for Windows - Insufficient Verification of Data Authenticity
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-15 · updated 2026-06-17
- Weakness: CWE-347
Description
Insufficient verification of data authenticity in the installer for Zoom Workplace VDI App for Windows may allow an authenticated user to conduct an escalation of privilege via local access.
Affected products
- Zoom Communications Zoom Workplace VDI Plugin: before 5.15.0; from 5.16.0 before 5.17.10 — fixed in 5.15.0, 5.17.10
How to fix
Upgrade to a fixed version: Zoom Communications Zoom Workplace VDI Plugin 5.15.0, 5.17.10. Check the vendor advisory for mitigations.
References
- https://www.zoom.com/en/trust/security-bulletin/zsb-24015/
- https://www.zoom.com/en/trust/security-bulletin/zsb-24015/
Get alerted when CVE-2024-27244 or the next vulnerability affects your stack