What’s Vulnerable › Vulnerabilities
CVE-2024-27288: 1Panel open source panel project has an unauthorized vulnerability.
- Severity: low (CVSS 3.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-03-06 · updated 2026-06-17
- Weakness: CWE-863
Description
1Panel is an open source Linux server operation and maintenance management panel. Prior to version 1.10.1-lts, users can use Burp to obtain unauthorized access to the console page. The vulnerability has been fixed in v1.10.1-lts. There are no known workarounds.
Affected products
- 1Panel-dev 1Panel: before 1.10.1-lts — fixed in 1.10.1-lts
How to fix
Upgrade to a fixed version: 1Panel-dev 1Panel 1.10.1-lts. Check the vendor advisory for mitigations.
References
- https://github.com/1Panel-dev/1Panel/releases/tag/v1.10.1-lts
- https://github.com/1Panel-dev/1Panel/security/advisories/GHSA-26w3-q4j8-4xjp
- https://github.com/1Panel-dev/1Panel/releases/tag/v1.10.1-lts
- https://github.com/1Panel-dev/1Panel/security/advisories/GHSA-26w3-q4j8-4xjp
Get alerted when CVE-2024-27288 or the next vulnerability affects your stack