What’s Vulnerable › Vulnerabilities
CVE-2024-27312: Authorization vulnerability in PAM360
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-20 · updated 2026-06-17
- Weakness: CWE-863
Description
Zohocorp ManageEngine PAM360 version 6601 is vulnerable to authorization vulnerability which allows a low-privileged user to perform admin actions. Note: This vulnerability affects only the PAM360 6600 version. No other versions are applicable to this vulnerability.
Affected products
- Zohocorp ManageEngine PAM360: before 6.6; 6.6-build6600 — fixed in 6.6
How to fix
Upgrade to a fixed version: Zohocorp ManageEngine PAM360 6.6. Check the vendor advisory for mitigations.
References
- https://www.manageengine.com/privileged-access-management/advisory/cve-2024-27312.html
- https://www.manageengine.com/privileged-access-management/advisory/cve-2024-27312.html
Get alerted when CVE-2024-27312 or the next vulnerability affects your stack