What’s Vulnerable › Vulnerabilities
CVE-2024-27347: Apache HugeGraph-Hubble: SSRF in Hubble connection page
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-22 · updated 2026-06-17
- Weakness: CWE-918
Description
Server-Side Request Forgery (SSRF) vulnerability in Apache HugeGraph-Hubble.This issue affects Apache HugeGraph-Hubble: from 1.0.0 before 1.3.0. Users are recommended to upgrade to version 1.3.0, which fixes the issue.
Affected products
- Apache Software Foundation Apache HugeGraph-Hubble: from 1.0.0 before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache HugeGraph-Hubble 1.3.0. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2024/04/22/2
- https://lists.apache.org/thread/z0v71148slfkw60hsp35pl7ddjyvg01l
- http://www.openwall.com/lists/oss-security/2024/04/22/2
- https://lists.apache.org/thread/z0v71148slfkw60hsp35pl7ddjyvg01l
Get alerted when CVE-2024-27347 or the next vulnerability affects your stack