What’s Vulnerable › Vulnerabilities
CVE-2024-27447
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-26 · updated 2026-06-17
- Weakness: CWE-20
Description
pretix before 2024.1.1 mishandles file validation.
Affected products
- pretix: before 2024.1.1 — fixed in 2024.1.1
How to fix
Upgrade to a fixed version: pretix 2024.1.1. Check the vendor advisory for mitigations.
References
- https://github.com/pretix/pretix/compare/v2023.10.2...v2024.1.1
- https://github.com/pretix/pretix/compare/v2023.10.2...v2024.1.1
Get alerted when CVE-2024-27447 or the next vulnerability affects your stack