What’s Vulnerable › Vulnerabilities
CVE-2024-27613
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-08 · updated 2026-06-17
- Weakness: CWE-20
Description
Numbas editor before 7.3 mishandles reading of themes and extensions.
Affected products
- Numbas Editor: before 7.3 — fixed in 7.3
How to fix
Upgrade to a fixed version: Numbas Editor 7.3. Check the vendor advisory for mitigations.
References
- https://github.com/numbas/Numbas
- https://www.numbas.org.uk/blog/2024/03/development-update-march-2024/
- https://github.com/numbas/Numbas
- https://www.numbas.org.uk/blog/2024/03/development-update-march-2024/
Get alerted when CVE-2024-27613 or the next vulnerability affects your stack