What’s Vulnerable › Vulnerabilities
CVE-2024-27767: Unitronics Unistream Unilogic – Versions prior to 1.35.227 CWE-287: Improper Authentication
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-18 · updated 2026-06-17
- Weakness: CWE-287
Description
CWE-287: Improper Authentication may allow Authentication Bypass
Affected products
- Unitronics Unistream Unilogic: before 1.35.227 — fixed in 1.35.227
How to fix
Upgrade to a fixed version: Unitronics Unistream Unilogic 1.35.227. Check the vendor advisory for mitigations.
References
- https://www.gov.il/en/departments/dynamiccollectors/cve_advisories_listing?skip=0
- https://www.gov.il/en/departments/dynamiccollectors/cve_advisories_listing?skip=0
Get alerted when CVE-2024-27767 or the next vulnerability affects your stack