What’s Vulnerable › Vulnerabilities

CVE-2024-27779

Description

An insufficient session expiration vulnerability [CWE-613] in FortiSandbox FortiSandbox version 4.4.4 and below, version 4.2.6 and below, 4.0 all versions, 3.2 all versions and FortiIsolator version 2.4 and below, 2.3 all versions, 2.2 all versions, 2.1 all versions, 2.0 all versions, 1.2 all versions may allow a remote attacker in possession of an admin session cookie to keep using that admin's session even after the admin user was deleted.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiIsolator 2.4.5; Fortinet FortiSandbox 4.2.7, 4.4.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-27779 or the next vulnerability affects your stack