What’s Vulnerable › Vulnerabilities

CVE-2024-27781

Description

An improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Fortinet FortiSandbox 4.4.0 through 4.4.4, FortiSandbox 4.2.1 through 4.2.6, FortiSandbox 4.0.0 through 4.0.4, FortiSandbox 3.2 all versions, FortiSandbox 3.1 all versions, FortiSandbox 3.0 all versions allows an authenticated attacker to execute unauthorized code or commands via crafted HTTP requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiSandbox 4.0.5, 4.2.7, 4.4.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-27781 or the next vulnerability affects your stack