What’s Vulnerable › Vulnerabilities

CVE-2024-27903

Description

OpenVPN plug-ins on Windows with OpenVPN 2.6.9 and earlier could be loaded from any directory, which allows an attacker to load an arbitrary plug-in which can be used to interact with the privileged OpenVPN interactive service.

Affected products

How to fix

Upgrade to a fixed version: OpenVPN 2.5.10, 2.6.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-27903 or the next vulnerability affects your stack