What’s Vulnerable › Vulnerabilities
CVE-2024-27930: Sensitive fields access through dropdowns in GLPI
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-03-18 · updated 2026-06-17
- Weakness: CWE-285
Description
GLPI is a Free Asset and IT Management Software package, Data center management, ITIL Service Desk, licenses tracking and software auditing. An authenticated user can access sensitive fields data from items on which he has read access. This issue has been patched in version 10.0.13.
Affected products
- glpi-project glpi: from 0.78 before 10.0.13 — fixed in 10.0.13
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.13. Check the vendor advisory for mitigations.
References
- https://borelenzo.github.io/stuff/2024/02/29/glpi-pwned.html
- https://github.com/glpi-project/glpi/commit/1942b70b2422fff51822f6eb3af500c94760871e
- https://github.com/glpi-project/glpi/releases/tag/10.0.13
- https://github.com/glpi-project/glpi/security/advisories/GHSA-82vv-j9pr-qmwq
- https://borelenzo.github.io/stuff/2024/02/29/glpi-pwned.html
- https://github.com/glpi-project/glpi/commit/1942b70b2422fff51822f6eb3af500c94760871e
- https://github.com/glpi-project/glpi/releases/tag/10.0.13
- https://github.com/glpi-project/glpi/security/advisories/GHSA-82vv-j9pr-qmwq
Get alerted when CVE-2024-27930 or the next vulnerability affects your stack