What’s Vulnerable › Vulnerabilities
CVE-2024-27953: WordPress Cryptocurrency Widgets – Price Ticker & Coins List Plugin <= 2.6.8 is vulnerable to Broken Access Control
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-13 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Cool Plugins Cryptocurrency Widgets – Price Ticker & Coins List.This issue affects Cryptocurrency Widgets – Price Ticker & Coins List: from n/a through 2.6.8.
Affected products
- Cool Plugins Cryptocurrency Widgets – Price Ticker & Coins List: before 2.6.9 — fixed in 2.6.9
How to fix
Upgrade to a fixed version: Cool Plugins Cryptocurrency Widgets – Price Ticker & Coins List 2.6.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/cryptocurrency-price-ticker-widget/wordpress-cryptocurrency-widgets-plugin-2-6-8-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/cryptocurrency-price-ticker-widget/wordpress-cryptocurrency-widgets-plugin-2-6-8-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-27953 or the next vulnerability affects your stack