What’s Vulnerable › Vulnerabilities
CVE-2024-27964: WordPress Zippy plugin <= 1.6.9 - Arbitrary File Upload vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-21 · updated 2026-06-17
- Weakness: CWE-434
Description
Unrestricted Upload of File with Dangerous Type vulnerability in Gesundheit Bewegt GmbH Zippy.This issue affects Zippy: from n/a through 1.6.9.
Affected products
- Gesundheit Bewegt GmbH Zippy: before 1.6.10 — fixed in 1.6.10
How to fix
Upgrade to a fixed version: Gesundheit Bewegt GmbH Zippy 1.6.10. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/zippy/wordpress-zippy-plugin-1-6-9-arbitrary-file-upload-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/zippy/wordpress-zippy-plugin-1-6-9-arbitrary-file-upload-vulnerability?_s_id=cve
Get alerted when CVE-2024-27964 or the next vulnerability affects your stack