What’s Vulnerable › Vulnerabilities
CVE-2024-27985: WordPress PropertyHive plugin <= 2.0.9 - PHP Object Injection vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-11 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in PropertyHive.This issue affects PropertyHive: from n/a through 2.0.9.
Affected products
- PropertyHive: before 2.0.10 — fixed in 2.0.10
How to fix
Upgrade to a fixed version: PropertyHive 2.0.10. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/propertyhive/wordpress-propertyhive-plugin-2-0-9-php-object-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/propertyhive/wordpress-propertyhive-plugin-2-0-9-php-object-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-27985 or the next vulnerability affects your stack