What’s Vulnerable › Vulnerabilities
CVE-2024-28004: WordPress Colibri Page Builder plugin <= 1.0.248 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-28 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in ExtendThemes Colibri Page Builder.This issue affects Colibri Page Builder: from n/a through 1.0.248.
Affected products
- extendthemes Colibri Page Builder: before 1.0.249 — fixed in 1.0.249
How to fix
Upgrade to a fixed version: extendthemes Colibri Page Builder 1.0.249. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/colibri-page-builder/wordpress-colibri-page-builder-plugin-1-0-248-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/colibri-page-builder/wordpress-colibri-page-builder-plugin-1-0-248-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-28004 or the next vulnerability affects your stack