What’s Vulnerable › Vulnerabilities
CVE-2024-28028
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-13 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper input validation in some Intel(R) Neural Compressor software before version v3.0 may allow an unauthenticated user to potentially enable escalation of privilege via adjacent access.
Affected products
- Intel Neural Compressor Software: before 3.0 — fixed in 3.0
How to fix
Upgrade to a fixed version: Intel Neural Compressor Software 3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-28028 or the next vulnerability affects your stack