What’s Vulnerable › Vulnerabilities
CVE-2024-28073: SolarWinds Serv-U Directory Traversal Remote Code Execution Vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-17 · updated 2026-06-17
- Weakness: CWE-22
Description
SolarWinds Serv-U was found to be susceptible to a Directory Traversal Remote Code Vulnerability. This vulnerability requires a highly privileged account to be exploited.
Affected products
- SolarWinds Serv-U: before 15.4.2 — fixed in 15.4.2
How to fix
Upgrade to a fixed version: SolarWinds Serv-U 15.4.2. Check the vendor advisory for mitigations.
References
- https://www.solarwinds.com/trust-center/security-advisories/CVE-2024-28073
- https://www.solarwinds.com/trust-center/security-advisories/CVE-2024-28073
Get alerted when CVE-2024-28073 or the next vulnerability affects your stack