What’s Vulnerable › Vulnerabilities
CVE-2024-28200: N-central Authentication Bypass
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-01 · updated 2026-06-17
- Weakness: CWE-288
Description
The N-central server is vulnerable to an authentication bypass of the user interface. This vulnerability is present in all deployments of N-central prior to 2024.2. This vulnerability was discovered through internal N-central source code review and N-able has not observed any exploitation in the wild.
Affected products
- N-able N-central: before 2024.2 — fixed in 2024.2
How to fix
Upgrade to a fixed version: N-able N-central 2024.2. Check the vendor advisory for mitigations.
References
- https://documentation.n-able.com/N-central/Release_Notes/GA/Content/2024.2%20Release%20Notes.htm
- https://me.n-able.com/s/security-advisory/aArVy0000000673KAA/cve202428200-ncentral-authentication-bypass
- https://documentation.n-able.com/N-central/Release_Notes/GA/Content/2024.2%20Release%20Notes.htm
- https://me.n-able.com/s/security-advisory/aArVy0000000673KAA/cve202428200-ncentral-authentication-bypass
Get alerted when CVE-2024-28200 or the next vulnerability affects your stack