What’s Vulnerable › Vulnerabilities
CVE-2024-28213
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-07 · updated 2026-06-17
- Weakness: CWE-502
Description
nGrinder before 3.5.9 allows to accept serialized Java objects from unauthenticated users, which could allow remote attacker to execute arbitrary code via unsafe Java objects deserialization.
Affected products
- NAVER nGrinder: before 3.5.9 — fixed in 3.5.9
How to fix
Upgrade to a fixed version: NAVER nGrinder 3.5.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-28213 or the next vulnerability affects your stack