What’s Vulnerable › Vulnerabilities
CVE-2024-28214
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-07 · updated 2026-06-17
- Weakness: CWE-405
Description
nGrinder before 3.5.9 allows to set delay without limitation, which could be the cause of Denial of Service by remote attacker.
Affected products
- NAVER nGrinder: before 3.5.9 — fixed in 3.5.9
How to fix
Upgrade to a fixed version: NAVER nGrinder 3.5.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-28214 or the next vulnerability affects your stack