What’s Vulnerable › Vulnerabilities
CVE-2024-28216
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-07 · updated 2026-06-17
- Weakness: CWE-862
Description
nGrinder before 3.5.9 allows an attacker to obtain the results of webhook requests due to lack of access control, which could be the cause of information disclosure and limited Server-Side Request Forgery.
Affected products
- NAVER nGrinder: before 3.5.9 — fixed in 3.5.9
How to fix
Upgrade to a fixed version: NAVER nGrinder 3.5.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-28216 or the next vulnerability affects your stack