What’s Vulnerable › Vulnerabilities
CVE-2024-2836: Super Socializer < 7.13.64 - Editor+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-04-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The Social Share, Social Login and Social Comments Plugin WordPress plugin before 7.13.64 does not sanitise and escape some of its settings, which could allow high privilege users such as editors to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Affected products
- the_champ Social Share, Social Login and Social Comments Plugin – Super Socializer: before 7.13.64 — fixed in 7.13.64
How to fix
Upgrade to a fixed version: the_champ Social Share, Social Login and Social Comments Plugin – Super Socializer 7.13.64. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/36f95b19-af74-4c56-9848-8ff270af4723/
- https://wpscan.com/vulnerability/36f95b19-af74-4c56-9848-8ff270af4723/
Get alerted when CVE-2024-2836 or the next vulnerability affects your stack