What’s Vulnerable › Vulnerabilities
CVE-2024-28387
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-25 · updated 2026-06-17
- Weakness: CWE-312
Description
An issue in axonaut v.3.1.23 and before allows a remote attacker to obtain sensitive information via the log.txt component.
Affected products
- Axonaut: before 3.2.0 — fixed in 3.2.0
How to fix
Upgrade to a fixed version: Axonaut 3.2.0. Check the vendor advisory for mitigations.
References
- https://axonaut.com/integration/detail/prestashop
- https://security.friendsofpresta.org/modules/2024/03/19/axonaut.html
- https://axonaut.com/integration/detail/prestashop
- https://security.friendsofpresta.org/modules/2024/03/19/axonaut.html
Get alerted when CVE-2024-28387 or the next vulnerability affects your stack